La actualización 1.66 y los mods

Actualización 24/01/14: Ha salido una actualización nueva, la 1.67, de la que hablaré en breve* si hay algo interesante que decir. De momento comentar que solo actualiza los mensajes del servidor, y por tanto es muy muy probable que los mods funcionen correctamente. Teniendo en cuenta que hace apenas 10 días que salió la 1.66, debe haber sido un problema urgente que habrán introducido precisamente con la 1.66 (o eso o que como os había dicho que estaba casi segura de que la 1.66 sería la última, tenían que dejarme mal, jejeje)

*En breve = como muy pronto el lunes, que marcho de fin de semana a celebrar fin de exámenes.

Actualización 22/01/14: Los mods de Twallan ya están actualizados a la versión 1.66.

Banner sims 3

¿Es la versión 1.66 la última de Los Sims 3? ¿Qué pasa con los mods? ¿Son los mods de Twallan compatibles con la versión 1.66? ¿Y los de Pekesims u otras webs? ¿Actualizo o me quedo en la 1.63 para poder usar los mods de Twallan?

En este artículo, tras investigarlo, respondo a éstas y otras preguntas que yo misma me he hecho. Sigue leyendo si te interesa ;)

¿Es la versión 1.66 la última de Los Sims 3?

La actualización 1.66 es una actualización menor que principalmente ha corregido errores de Hacia el futuro y no ha introducido ninguna novedad al juego. Pero también ha hecho algo que si bien no aparece en la lista de cambios oficiales, para mí es el cambio más importante: ha preparado el juego para que las funciones online se desactiven correctamente cuando EA apague los servidores.

Para mí esto significa que ya está. Significa que EA ya lo ha dejado todo listo para el fin. Y que por tanto podemos estar bastante seguros de que la 1.66 será la última versión de Los Sims 3.

 

¿Qué pasa con los mods?

Al ser una actualización menor, prácticamente todos los que eran compatibles con la 1.63 lo son con la 1.66. Claro, cuanto más sencillo sea el mod más fácil que funcione. Y si es específico de una expansión distinta de Hacia el futuro, también más probable que funcione.

Si vas a arriesgarte a probar un mod hazlo en una partida que no te importe perder o habiendo hecho una copia de seguridad de tus archivos previamente.

Para quien esté un poco metido en el tema: los únicos XML modificados son el EditCollectionDialog_0xf3ffd9ee5aeb7c14 y el Opportunities_EP11.

 

¿Son los mods de Nraas compatibles con la versión 1.66?

Banner Nraas

Aunque Twallan ha dejado de actualizar y hacer mods, otros modders han tomado el testigo y los han actualizado.

Todos los mods de Twallan de la versión 1.63 son compatibles con la 1.66 a excepción de los siguientes:

Se recomienda actualizar los siguientes también. Aunque no dañarán tu juego si no los actualizas, la versión actualizada arregla bugs y problemas de compatibilidad:

 

¿Y los de Pekesims u otras webs?

Los de Pekesims sí.

Los de otras webs, depende. Es probable que sí, como he dicho antes, pero si los vas a probar hazlo con cuidado y una copia de seguridad de tus archivos. Si el propio modder no dice nada y me dejas un comentario tal vez lo sepa o pueda informarme y decirte algo. No me preguntes por mods que lleven varias versiones de retraso.

 

¿Actualizo o me quedo en la 1.63 para poder usar los mods de Twallan?

Evidentemente, si no usas los mods mencionados arriba actualiza. Si eres usuario de alguno de ellos, depende...:

  • Si no tienes Hacia el futuro, no te merece la pena la actualización de momento: espera a que estén actualizados. Avisaré cuando todo esté listo.
  • Si tienes Hacia el futuro, pero no te da problemas, espera unos días a que los mods estén más probados.
  • Si Hacia el futuro te da problemas actualiza, haz una copia de tus archivos del juego y actualiza también los mods. Lo más probable es que funcionen sin problemas.

 

Si tienes alguna otra duda, coméntamela y te intento responder. ;)

¿Y tú, has actualizado ya?

 

Fuente de la info sobre los mods de Nraas: Wiki de Nraas

Comentarios   

# marialopez 21-01-2014 21:13
hola cuando actualizo el juego me dice archivo no valido me puedes ayudar
# Elvira Lápida 21-01-2014 21:21
Lo más probable es que tengas instalado un crack para jugar sin DVD que el juego detecta y por eso no te deja actualizar. Sustituye el crack por los archivos originales que había antes de poner el crack y podrás actualizar sin problemas ;)
Tal vez te interese pasar por aquí: http://pekesims.com/los-sims-3/biblioteca-archivos-originales
Suerte!
# marialopez 21-01-2014 23:16
gracias ya lo arregle hice lo que me dijiste
# Elvira Lápida 21-01-2014 23:18
Me alegro, hasta otra!
# Andrómeda 29-04-2014 16:57
Dos preguntas:
He leído que con esta actualización no es necesario actualizar la herramienta crea tu mundo ¿Es cierto? y ¿Son compatibles los mods para introducir sims al crear un mundo con esta herramienta?
Gracias por adelantado.
# Alfonso 29-04-2014 17:19
Hola!
Esta actualización esta anticuada ya, existe la 1.67 que de momento parece ser la última para Los Sims 3. Es recomendable usar la 1.67 en lugar de la 1.66, ya que el Crea tu Mundo que esta en la página de Los Sims 3 solo es compatible con la versión 1.67. Sobre los mods, no hay ningún problema, todos los mods necesarios para poblar de Nrass son compatible con las últimas versiones del juego ;)
# anonim 01-05-2014 18:27
Yo quiero descargar el master controller pero uno me meti en la pagina de nrass y no se donde dice para descargar (dice que ya esta en la 1.67) aparte si lo descargo de ahi ¡me saldra en español o en ingles? soy muy noob es el primer mod que planeo instalar tengo y las 4 estaciones trotamundos y vida en la ciudad version 1.67
# Alfonso 01-05-2014 22:25
No te preocupes, el mod saldrá en español, esta traducido ;)
# anonim 02-05-2014 00:29
Ya pero si lo instalo, aparte quiero hacer algo que tipico que cuando crece un sim de la ciudad, ea le pone cualquier ropa, bueno yo les quiero cambiar la ropa y me dijeron que con ese mod se puede,algo asi como el estilista, pero no se con que herramienta hacerlo, parte solo tengo que meterlo con los demas packages en la carpeta packages? o que que pasa si lo instalo mal? en la pagina de nrass no aparece un boton de donde descargarlo y no entiendo nada (cuando digo que les quiero cambiar la ropa, no quiero hacerlo con etstingcheastenabled true, si no algo asi como el estilista de triunfadores)
# Alfonso 02-05-2014 01:12
Si, se instala en la carpeta Packages como todos los mods. Para usar la opción de Estilista solo debes hacer click sobre el sims al que quieras cambiar de ropa, pulsar en el menú Nraas y luego en Maestro Controlador. Se te abrirá una ventana con varias opciones y ahí podrás seleccionar la que buscas :)
# anonim 02-05-2014 01:16
Una ultima pregunta y dejare de pesadearlos(?
No encuentro donde descargar el mod en la wiki de nrass
No se mucho ingles pero dice unas cosas de otros 5 mods story progression o algo asi pero en ni una parte aparece el boton para descargar el mod, creo que debo descargar el base-mod ¿Verdad?
# anonim 02-05-2014 01:24
Otra cosa Muchisimas gracias por responder mis pesadas preguntas ^^
# anonim 02-05-2014 01:25
Y una ultima cosa xd, ¿me puede dar fallas o corromper mi juego?
# Elvira Lápida 02-05-2014 01:29
Si tocas opciones que no sabes lo que hacen, podría.
# Elvira Lápida 02-05-2014 01:28
Hombre, tranquilo, no nos molesta que preguntes, estamos aquí para ayudar! ;)

Como comentas, tienes que bajarte el Base-Mod que corresponde a la versión 1.67 (el primero dentro del apartado "Versions" en la página del mastercontroller).

Eso te llevará a esta página, donde, si bajas abajo del todo, verás que el último enlace es "Download".

Suerte! :)
# Centro Armonia 12-04-2015 19:40
me gusta mucho como relatais esta noticia
# leila 05-05-2015 22:22
:cry: Hola tengo un problema del juego tengo el sims 3 master controller tengo la version 1.66 el problema es que cuando lo juego se me tilda y se cierra y dice los sims 3 dejo de funcionar :(
# fg 14-06-2015 21:58
Ya se que esto no tiene que ver con los problemas de los sims 4,pero creo que alguien sabría un mod de bailar en pareja porfa

Usa Disqus para dejar nuevos comentarios.